Eric

Plugin "Fire in the HOLE" Blocker 1.0

No permission to download
  • You can only download a plugin when you are REGISTERED, so Get yourself Registered first, its FREE and wont take more than 10 Secs
Author
Joe
Requirements
Amxx 1.8.2
Commands
No commands
Compatible With
Amxx 1.8.2, Amxx 1.8.3, [RE] Amxx 1.8.3 or +
Installation Instructions
Download, Compile, Add to server ;)
Credits
Joe ( AUTHOR )
Plugin Blocks " FIRE IN THE HOLE " Sound and also its corresponding Text Information Displayed in chat to every player.

WHY ? ( Whats the need )
Its seriously kind of annoying when you run a PUB server and have many players playing and chatting a lot in the Server chat.
Server chat gets spammed a lot times when many players throw their grenades :mad:
Now here comes the Plugin which blocks this from happening :D and lets you chat with them without disturbance :oops:
Author
Eric
Downloads
5
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from Eric